Finding InDesign on your Desktop
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The Indesign (ID) User Interface


Selection Tool: allows you to select items on the pasteboard.

Type tool: Allows you to add text.

Pages: a diagram of all the pages in your document. You need to have 3 page so that pages 2 and 3 are next to each other.

Fill Color: Fills a shape with color
Stroke Color: Puts a colored border around a shape.
To Find InDesign go to the Launch button on your dock (usually at the bottom of the page). Look for the Id pink and black button. It might be on the first desktop page or the second.

Creating an Editorial Spread (2 pages next to each other) in ID
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What you are creating:

In order to learn how to use InDesign to create your profile article follow the steps here for the basics you will need to know. 

After this, experiment, explore, look things up and design an interesting looking article.
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	Step 1: Open Indesign
Step 2: Create a new document using the settings in the image on the left.
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	Step 3: Indesign will create 3 pages. You will only be working on the 2 pages that are next to each other as in the image on the left.

Adjust your page size by zooming in and out.

Enlarge your page view: cmd>+
Reduce your page view: cmd>-


You can see a mini-view of your pages on the floating palette on the right. 
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	Step 4: Find a large background image. To do this go to Google>Images>Size and choose large.

If you don’t find a large image your background image will pixilate when enlarged and look terrible.

*You do not have to find the background image that I used but you can if you want.
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	Step 5: In ID, go to File>Place (see left) and browse to the background image you found. 

Place your image at the very up left of your page and click.

Your image will probably run off the page. In the next step you will learn how to resize it.

	[image: Macintosh HD:Users:jodychapel:Desktop:untitled folder:Screen Shot 2013-09-15 at 5.42.08 PM.png]
	Resize your background Photo

Step 6: Resize your background. First grab the bottom right corner and bring it up to match the outside rectangle of your pages. 

Your image WILL NOT RESIZE like it does in Word. That’s ok. 

Go to: Object>Fitting>Fill Frame Proportionately (see left)

This will make your fit as well as it can inside your two page spread.

**Make sure to save your document Often

If your background photo looks pixelated or blurry see the instructions of page 8 of this document.
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	Cutting out Backgrounds in Photoshop

Sometimes you will want to use an image—but not it’s background. This is when designers may use more than one program.

Photoshop is the best way to cut out backgrounds. Images that are against a white background (see left) are the easies. 

Open your image in Photoshop. Unlock the background image by double clicking on it (then selecting OK). This allows you to remove the background pixels. Use the magic wand tool and select the white background. PS should select all of the the pixels that are white. Then click delete.

Make sure to save your document as a .psd so that it preserves the transparent background.

Place image in ID. The background will not be there like in the image on the left. 
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	Adding Text 

To add a text box to you layout, choose the “T” text tool and draw a box where you want your text to be. 

To change the type size and style, select  Type (up top) and Font and size is the first to things on the drop down menu. 

To change size you can also use the keyboard commands: 
Bigger type: Cmd/shift and >
Smaller type: Cmd/shift and <

To change the color, select the type you want to change and double click on the color picker at the bottom of the tool b[image: Macintosh HD:Users:jodychapel:Desktop:Screen Shot 2013-09-15 at 7.53.35 PM.png]ar to choose a new color. The square with the T must be on top.
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	A Note about the Appearance of your Background Image

If your background image seems very pixilated or blurry, that is because ID does that so that you can work faster. 

If you want to change that go to: 
View>Display Performance>High Quality Display (see left)

This will make your background image look much better provided is big enough to begin with. 


**Make sure to save your document Often
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	Creating a Text Box for the Words of your Article

All text will be in a text box. Usually that text box is clear so that you can see through it, but if you are putting text on a photo, you might need to make your text box a color so that you can read your text. 

Using the “T” tool on the left bar, draw a text box where you want it 

On the top, you will see a box that if you hover over it, it says “fill.” 
Press shift and click on the little arrow and you will see a color box like on the left.

Now you have a white box to put your text into.






**Make sure to save your document Often
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	Add Placeholder Text to your Page

Designers often need to do design work before they have actual words (called copy). When this is the case they add Placeholder text. To do this
Select your text box and go to Type>Fill with Placeholder text (see the drop down box on the left)

This will fill your  text box with nonsense text to just give your page the “look” of having text.








**Make sure to save your document Often
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	Add a Drop Cap to your Page

To make the large P like on the left, select the text box, go to Type (on the top) and select Paragraph. You will get a floating box like on the left. Type in the number of lines you want your Drop Cap to take up. I made mine 5. 

Pull your text away from the edges of the box. 
You never want your text to touch the edge of a box so you are going to use Inset Spacing to create this space.

Select the text box with the arrow tool. Then right click on the box OR use Cmd B which is Text Frame Options. In the menu make all the Inset Spacing margins to 1p. This means 1 pica, which is a design measurement that is a little less than ¼ inch.
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	Making Your Text box a Little Bit 
Transparent

Sometimes you might want to see a little bit of the background image through your text box. To do this go to Object>Effects>Transparency. Choose “Fill” in the Settings For: box and then change your Opacity to a percentage. 50% would be half transparent. I suggest something like 60% so that you can see the waves but yet your text is still readable. 

[bookmark: _GoBack]





**Make sure to save your document Often
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	See What Your Image Looks Like

Now you will want  to see your pages without all the guidelines. 

1. View>Overprint Preview
2. View>Grids & Guides>Hide  Guides




Make sure to save your document to turn in. Save As:

YourName_IDtutorial.indd

Put it in our class drop box in the appropriate folder to get credit for your hard work!



image4.png
New Document

Document Preset: | [Custom] il [ ok ]
Intent: | Print + " Cancel |
Number of Pages: 3 @ Facing Pages

Start Page #: |1

[ Primary Text Frame

Orientation

1p0
-~ Margins

Top: [£13p0 Inside: [£13p0

Bottom: [£13p0 L 300

More Options




image5.png
S Pages | tay tnd

one) =

Achaster

You will create]y
article ol

ol

12 page (spread)
ese 2 pages





image6.png
666

/ B beach photos - Google 5¢ ||

& = C [EYbeach photos

oOogle Web images Maps  Shoppng  More- | Searhiools

Size-  Color-  Type-  Time-  Moretools -

v Anysize

Large
Medium

eon

Lagerthan... >

Exactl.




image7.png
s R . i

=

¥
<200 New >
Iigx* Open... %0
Id B 50 g Bridge... %0

OmE TS Open Recent 3

%{ Close =W
Save S

Save As... oxS
Check In..
Save a Copy... s
Revert
Placy %D
Import XML...
Adobe PDF Presets >
Export... *E
Document Presets »

Document Setup... 3P

User...
File Info... <ol

Package... xorp
Print Presets. >
Prin =P

T,
/
2.
2.
=,
=)
>
7
3]
-
5
~,
g
Q

Print Booklet...




image8.png
® InDesign File Edit Layout Type RelJCS Table View Window Help
s B0 wElewo | [@fes Transform
Transform Again
Arrange

Select

17 3§ © 2 = 4) @& Sun5:42
10 oo EE
(=) (] Auo-sie

05 X )
& vour con

complete

Group
Ungroup
Lock
Unlock All on Spread 8L
Hide %3
Show All on Spread 033

Insert HTML...

®

Text Frame Options...
Anchored Object

Fitting Fill Frame Proportionally

Convert Point

2 Content it Content Proportionally 0 8E
an Effects Fit Frame to Content ®C
2 Corner Options... Fit Content to Frame %E
= § Center Content o HE
— Object Layer Options...
5 |+ Object Export Options... Clear Frame Fitting Options
#, Captions > = .
) : Clipping Path »  Frame Fitting Options...
oy Image Color Settings...
B Interactive >
i
- Paths >
2 Pathfinder >
S Convert Shape >
>
>

Display Performance





image9.png




image10.png
AT ) L3P A-( None

[ Enatsn usa

O Frankin Gothic Medium
T Futra.

0 cabro

I Garamond

O ssobe Garamons Pro
T Geneva.
T Geneva Y

0 ceogia
0 ciseyuosia
°]  Trousas

O cisans it

O Gl sans Uvaold

O Goucester NT Bxra Condensed

ORANSNA

O cowsy o siye
I Gujarati MT

B Gujarati Sangam MN.
I Gurmuikh MN.
I Gurmukhi MT

vyvvy

B Gurmukhi Sangam MN

I Haenenschweller

Harringion
T Heiverica
T Heiverica CY

I Heiverica Neve.

T Hereuianom SAMPLE
0 vorosu sample
T Hoefler Texe Sample >
0 impzer Sample
O mprie T shadow. Sample

AW PERT IS Y

B it Sample
I Kaiasa F
- sample

B Kannsca Sangam W Sample

T ket Sample

B Knmer sample

vyvvy





image11.png
XY T IESNCEEA ] 1=y





image12.png
Actual Size
Entire Pasteboard

Rotate Spread

Screen Mode
Display Performance

Hide Rulers

Extras
Grids & Guides

Structure
N Story Editor

Fit Spread in Window 0820

%1
X o%0

Yv vv

X%z
hy.74
AX38H

Fast Display
 Typical Display
High Quality Display

v Allow Object-Level Display Settings
Clear Object-Level Display Settings

The Beach

You Gotta Love it!

InDesign  File Edn Layput, Tipe; Object Table Window Help W17 § ©
= T-n:u 0 |TT T T | Ay e Overprm! Preview X 0%Y | [A.[Nowl
| B sox v Essentials - Proof Setup >
Proof Colors ‘
Zoom In 3= Untitled-2 @ 50%
Zoom Out # P, % = e RS & B
it Page in Window 20





image13.png
et - W 2 R T
HEw || DE
(O s) | ]
- s

e E





image14.png
SAYQUL IR RUISLt Jabie \iew JNCONML.SED

AR ]

> )

2T

Font > A&
= Size >

ey

‘:n::m

mE:
im0

>

“Untitled-2 @ 50%

& & 2 s & [

— Character ®T

S5t paragraph 8T

B Tabs oRT Lo

P Glyphs X o
Story

: Character Styles o811
Paragraph Styles #F11
Create Outlines %0
Find Font...
Change Case >

| Type onaPath >

Notes >
Track Changes >

Document Footnote Options...

Hyperlinks & Cross-References >
Text Variables >

Bulleted & Numbered Lists >

Insert Special Character >
Insert White Space >
Insert Break Character >
Fill with Placeholder Text

Show Hidden Characters

e conseos e et gt nm st o, ot
e ko st repore . s, gt o
gt ot s dls rcmpocam s decemam,
e dlapatar o vt s, o T s e
il oot s e g o .
I .t qae dlore: sl i scssan
et g ot dopn.
i conod ue e lpamsa o bt s s s
ilatagu nonet el skttt offcin qeconsctosts
st i ed ulectops noncor st g,
e i i comcs et s s el sl et

cccputm g delr, o s delat o o landm g
o dlt drotop tovids st ciant i b st spd
o comnimotr ot t vendaa nce dloris gl o o
‘o cosam gt v, osdsrnatom sl b o -
mclrpo reben, e g et et bt el
oo, qu s esd s consenia ot boncoe, s
okt e o e oo xcor s
s g o repudo o porendi vl .
o il ol s, o, ol et s o

e cul, ot i, s, d ool s o
i e e o vlaptast i vlaptiors on et





image15.png
o Hereraie

e vendr s ot i
lrest, ey doconsques v
s o cox e ks
et A i o 0 o -
s e emporda s e,
i ke d e s
i o o A g gt ot
e uar gt o i b et o
o iy
i, ot e il et bt Bsian s
e e ot ol o st o o
St s e s o ot
v o ot s s it o
ket gt s o dc g e it e e
ki, e e ek s e
e s g, ekl o el
e e i s gt e 5 kK b ek
dorepe s it i st g ol v g dend-
e e vlrps s e s o
ot dendse iplopo e
it g s b e s st oo
st ot e e e ot
et Gl e 5 e e -
ot gt et coe et
T T P ——
i et e g consq compimolor st v s
il 0 s ookl e
et epnd o g 4 ok et
el o a2 P
ottt it e vt s
e .

L





image16.png
mr.m.n;wm“:mm&u Cut
ot i o s s COPY.
CTUTSTIITICITRNET  Paste
TANTITATRITIIANTEIS,  Paste in Place
| phsimmmenioolsesiie Zoom
B
o e T T
e
e gy B T d
Ui, sum ium Fugiasexplam focen dekita parecture m peae pos a¢ sequt it in Story Editor
el el
e i viaragay  Transform
it s e e et Transform Again
)
i et e i e et Arange
SOTTIEEARIRE SRS Select
e veribi e s vl sboratis arn aucor, et o gt LOCK
i Hide
i ittt Stroke Welght

Text Frame Op

n:

Fitting

Effects
Captions
Interactive

Tag Frame
Autotag

—  Display Performance

Xonv

Fill with Placeholder Text

X @
%8C
88V ches

>
%8B

£33

% 3
Y YYY VYV OYET yyvy

-




image17.png
Layout Type [OFICIAY Table View

Window _Help

iz © 3 =

I w0 mE:

[ :) |HEw

Ao Transform

Transform Again

M Arrange
SR Select
= 0

Lock s8L

Hide %3

Insert HTML.

Text Frame Options... %8
~ S EEES Anchored Object >
— Fitting >

Content >

L Efeas ]

Corner Option:

Object Export Options...

Captions >
Clipping Path >
Interactive >
Paths >
Pathfinder >
Convert Shape >
Convert Point >

Display Performance >

Transpareng

Drop Shadow... %M
Inner Shadow,
Outer Glow...
Inner Glow.
Bevel and Emboss...
Satin...

Basic Feather...
Directional Feather...
Gradient Feather...

Clear Al Transparency

Global Light...

s st v s g i, 1 -
st e de consoqos st i vl g
o s s co gt v e et
ermpor ot s e o i o bl
s delese etmprcsam s e ceram,
e dlettu derun v . odis . s
i proram gt gl copttgens s
qam St e dlore bvscls lod etz
Qs volptrsia doupit.

e comod e dielpamusm ot st s sima
s ot el schata st s g on-

| st e s lscmpe n cor i s,
aniscomcus . nct s v o -
e, ducimagnms et st Ot
oy W e e ——————
st magaam, . e il berben andac pendel
epero bl e g 5ttt bab bt
s it s st xplign ol i exe dend-
Hlavelorprs g st sstmpocr o i .
g s ot e pe.

s uda s bl i ca s, st ool
olata it borepr e cum v cnes.
o oot Lt et s p . e st -
Lt ceuptem g e, conepae dolt et
{dem qu dlo and dlo oore ovidas ottglcust

a0 ped qu sl comaimolr st ot venda e
Seplgi o ds s quo o S ulors,csir





image18.png
@ InDesign File Edit Layout Type Object Table RUEVE Window Help 3 Z ¢4) @ Sun6:10PM Jody Chapel Q =

Wiz NEE BI™PEN / Overprint Preview  \03Y {Sssc Grapnis ram-—~ - —
05 X Updates Available | Details
sox v = E Essentials - | Proof Setup R e
= 2 < Proof Colors complte these updates [ Restart |
. Zoom In = 2@ 50% [Overprint Preview]
; g B s e B Zoom Out % o & = e e 0 e W, s, [, [®, [m, [m
Fit Page in Window %0 =
Fit Spread in Window 30 _ ©Pages | Lay| Lin
N Actual Size #1 ’ R w = =
= Entire Pasteboard 080
T. A-Master
/F Rotate Spread > 1
2. -
” Screen Mode >
o Display Performance >

Hide Rulers #R

R

i

|
B

it que dcoes el algand it e
st s vlatasi ot

‘s . consed o divl s o bt s i
v delplage o el <t ol s con-
o quse nonsens enin s ulescipenocor bt at gt
Porspla i o o s vl o -
et 5ods, o dcinagni et st . 1ot
[T e e —————
ol e magnan, . e ol orten dndocpende
e epr bttt 3 e oo bbb
dnepe o s i ot expln ol i g de-
e el volorpors st stemport qut o .
Shormum algendio b pctloie p e

i s s st it lm, s crient
ot e et o ot borpre, (o um e con st
Venctt o dloem ot que s 1 e O drum s -
g ot g dlr, conse e dolt st

T R —
L it s gl <o s e
8@ Anloribusexpligue ffctodn st quocosum gt o, cusiaer-
e ot e et ko e
el o 5 P

You Gotta Love it! e O,

T Extras > s i vender e tcid guoda nimt, .
: e

Grids & Guides > i i s psas,co it vl moluptten estrum
e

e e S

B Structure > T
Story Editor > el n ol e gt upts v

S

Sl OGNT DM X

i

T 5. &5 @

W43 v o n (B @lemor - n





image1.jpg
@ InDesign File Edit Layout Type Object Table View Window Help M17 $ © 3 = © & Mon7:07PM

Id B sox - =- Essentia
[l wiowe | g B \ RS em 4 Qs HER SN HEHEE &S
v.[Eos0 - [sep0 - | o =) A;L A @ Y | — @ [100% v il O

0066 “f INDD sample spread.indd @ 32%
b, [z o, P, . [2, [, [+ [0, [&, [, [, [, [, [, [z, [/, [ [0, [ [oa [o8 [ [0 [2e [ [oa

oy - T




image2.png




image3.png
The Beach

You Gotta Love it!

s e vdorn s o i, s
st e de consqos st e vl g
o i s s, cor s vl okt st
epor ot s gt 1 o it o s -
P w————— R ——
‘St dlapaat G e a0t i uss
el proam s e g o cupos s
i 0 .l quaedoe Ul lgod it e
st s vlatasi ot
‘s . consed o divl s o bt s i
e dolptags e el At ot s con-
o quse nonsens enin s ulescipenocor bt at gt
Porspla i o o s vl o -
et 5ods, o dcinagni et st . 1ot
T ey e r————
ol e magnan, . e ol orten dndocpende
e eprk bt 2t 3 e B o bbb,
dnepe o s i ot expln ol i g de-
e el volorpors st stemport qut o .
Shormum algendio b pctloie p e
i st st i 4l st st
oot 1l o ot BbOrpr.tm um e com st
Venctt o dloem ot que s 1 e O drum s -
ot g Bt anocupitm 1 delor,cow el o
et nd g o s ot dolore readas ettqlcot.
S i e s conseq comilo s e v o
orts exlge i i o quo o g oo Cuse
‘e spind ot g e i o b gu .
et ool e o . g e
Coneies milanto b coest s,
i v ——






Finding InDesign on your Desktop

o P g g e L bt
el e bl e Lok
ey ko

hetndesin (00 User e

ety

B ———
P




